• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

blue screen of death help plz???

B

beanie1000

Guest
#1
i have
jetway raid mobo
1.4 athlon
512 ddram
fm801 sound card
geforce 64 ultra
plex 24 writer
80 gig western digital hdd
and two 20 gigs raided

i turned off restart if fails
and message i got was
IRQL_NOT_LESS_OR_EQUAL

TECH INFO
~~~STOP:0x0000000A(0xE104 B020,0x00000002,0x00000000,0x805DCC5B)
PLZ HELP I JUST DONE CLEAN INSTALL OS IS XP HOME EDITION
 
B

beanie1000

Guest
#3
hardware is ok,i have turned a fan on inside case blowing cool air on harddisks and it hasnt crashed,does that soud like it could be a prob overheating,i dont understand the error it gave me and the tech info,thxs for help and anymore u got
 
B

beanie1000

Guest
#5
cpu running at 54c
sys temp 27c
i think it might be the raided hard drives they r old seagate and ibm disks ata 66 and 5400rpm
the housing that holds them is tight to the hard disks them selfs and feel damn hot to touch
 
#6
Look like a faulty driver (why does M$ makes it so complicated?). You wrote that you just did a clean install of Windows. Have you updated your drivers yet? Or have you used the drivers that came with Windows/ Windows Update? If the last option applies, go to the manufacturers website of each component and update the drivers if possible. IRQL_NOT_LESS_OR_EQUAL usually points to a driver that works, but has a tiny bug inside it. I'm with Cosmin about the soundcard. Is it one of those cards without a make? I bet it causes the problem.
 
B

beanie1000

Guest
#8
cheap nasty sound card,fortemedia card,but they dont support the card with drivers
im using512digital drivers for xp to malke it work
 
#9
agree with cosmin temps are a little high, but okay.

try moving the sound card to different slot, if u can't get updated drivers, try a different sound card.
 
B

beanie1000

Guest
#10
thxs for help,just wondering if u know anything about asus adsl router,the last 4days cs pings r like dial up modem,im on pipex adsl anduse uk2net servers for cs,jolt servers r good pings of about 20-30ms
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge