• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

blinking power light

richf2

OSNN One Post Wonder
#1
i run win7 pro on a msi 890gxm-65 mobo. has been working fine for a couple of years now. tonite, tried to make a acronis clone of the C:\ drive, as i have done before several times, and as it shut down, the power light started blinking. had to power off the psu, then restart. restarted once, but now it won't get past the blinking light. test the power supply-ok. replaced the memory, but same problem. i don't find any reference to that problem on the msi site. also...using a amd phenom II x4 965 am3 processor, with 4 gb of ddr3.
thanx for any suggestions!!
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#2
Do you have it hooked up to a PC speaker? Beeps might give you more details about any possible problems.

It might also be a good idea to read the manual and try to see if you can reset the CMOS which usually involves adding or removing a jumper and taking a battery out.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,241
Members
89,016
Latest member
timpage