blinking power light

richf2

OSNN One Post Wonder
Joined
21 Apr 2014
Messages
1
i run win7 pro on a msi 890gxm-65 mobo. has been working fine for a couple of years now. tonite, tried to make a acronis clone of the C:\ drive, as i have done before several times, and as it shut down, the power light started blinking. had to power off the psu, then restart. restarted once, but now it won't get past the blinking light. test the power supply-ok. replaced the memory, but same problem. i don't find any reference to that problem on the msi site. also...using a amd phenom II x4 965 am3 processor, with 4 gb of ddr3.
thanx for any suggestions!!
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,691
Do you have it hooked up to a PC speaker? Beeps might give you more details about any possible problems.

It might also be a good idea to read the manual and try to see if you can reset the CMOS which usually involves adding or removing a jumper and taking a battery out.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris