Blank Screen for System Restore

#1
I have screwed something up. Many problems occuring.
As mentioned, no system restore. Get nothing from system information. Can't get into hotmail account, nor my personal MSN page. Was in the middle of doing my taxes and now I can't access the various help pages that I could click on for info. Screen opens but is blank. Rest of tax program is OK.

My subscription to NAV expired, so I uninstalled and I believe this might have caused all of this. Any solution to this?
 

gonaads

Beware the G-Man
Political User
#3
Have you tried to boot into "safe mode". You can do a "restore" that way also (if the system restore is functioning correctly in safe mode).
 
#5
Only thing changed was the uninstall of NAV. My subscription had expired.

YOYO: I have a totally blank page when I pull up system restore.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut