• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BIOs FLASHED help ??



I've just acquired an Athlon XP 1800 but i think my motherboard is not able to support unless i flash my bios.

Prob is after i flashed it, the flash utility asked me to power down my system then power on again. Go into BIOs then "Load Setup Defaults". But it seems i can't get the XP chip to run again. Please help. My mobo is Asus A7V133...



Hi Lonman,
What do u mean by clearing cmos via the jumpers.
Do u mean the DSW switches?? or the volt jumpers??

If i set my motherboard to jumperfree mode, i should be able to set up my XP Chip through the BIOS setup rite?? I reckon this is what my A7V133 should be able to do??
There should be a 'clear cmos' jumper on your board. It's used for when you flash your bios or when you forget your bios password and such. It does exactly what it says... clears your cmos and returns everything to preset defaults. You'll need to look in your manual and find out where it's located, unplug your box, switch the jumper to short the correct pins for clearing your cmos, wait a few seconds, switch the jumpter back for 'normal' operation, plug your box back in and 'hopefully' be good to go.



As a last-case option... you can also clear the CMOS by just removing the CMOS battery, usually a cell button type battery..it's pretty easy to locate...and then placing a piece of metal across the positive and negative terminals of the battery housing simultaneously for a second or two.. (This accomplishes the same thing as with Jumpers >it shorts the CMOS to default settings)This has always worked successfully for me at work. Then, replace the battery and power on your system... Oh, PS.. make sure your power cord is unplugged and you have zero'd out your MOBO by just depressing the power button (on the front of your machine) once or twice.. you should see your hard drive light flicker for like a second..this is normal..by doing this, you will flush any remaining charge within your capacitors. :D


ok guys... gotta trouble u again...

1) I've again just flashed my bios to the latest version 1010A using asus bios updater and i did it through the internet option. thing is, i went to the asus website and i noticed that an older version 1008 lists that its specifically for the Athlon XP chips... So is the latest version of the bios i've just flashed includes the update for Athlon Xp chip.?? btw, the updater did the flash thing at Windows Environment... anything prob with that?

2) After the bios was done, the system rebooted but an error occured whilst at the dos startup screen saying "CMOS checksum error" and threw me into the BIOS setup screen.. I load the setup defaults again... So for now, do i have to do what u guys suggested earlier on??

Thanks in advance.... really thanks...
1 - the newest update will incorporate all the older ones... you're cool there.

2 - as long as you're able to 'post' ok you're all done... no need to do anything else.

One final note. A bios flash can sometimes make major changes that require a clean installation to get picked up on correctly. If you have any problems, back up the valuables and just do it... a clean installation can circumvent many hours of troubleshooting that will end in that solution anyway. On the other hand... if there are no problems, no problemo... happy computing. ;)

Bytes Back

Ex Police Chief
Gothic flashed his Bios a few days ago, when he rebooted it just beeped at him !!

Resetting the Bios cured it and now its fine. When we say reset it, it doesn't mean go back to what the bios was before, it means load the default settings for the new bios.


Alright..... Think im done then...

The only thing is my bro who did too flashed his bios... when he changed to the new chip... he got the beeping sounds too... so now he's outta of his pc... and he can;t load the setup defaults cos he aint able to get to there.... he's just plain stuck with the continuous beeping sounds?? Any idea??


Is there a pattern to the beeping sounds?

These beep codes let you know where the problem is.


Hi again,
The beeping sounds are long and continuous.
I've just asked him to flushed his CMOS batt and whatever
u guys have taught me but still he can't seems to enter even to the dos startup mode. The chip is not burned, i have switched to another PC and it seems to be running alright.

Another thing is, im still using my old chip Athlon 1Ghz. I'm kinda afraid to switch to the Athlon XP 1800 cos of my bro's case.
I've flashed my BIOs but i did not flushed my cmos. After rebooting, the cmos reported a checksum error so i went to the BIOs setup and loaded the setup defaults.
IS it okay for me to switch to my Atlon XP 1800 chip now??
Tell your bro to start pulling hardware... sound card, NIC (if he has one), extra memory sticks (and swapping these around a bit). He may not get the new CPU to take, but he can keep trying if he wants. I tried going that route, once... flashing a bios that 'said' it would support a newer processor... no joy. Chances are he's looking at needing a new motherboard that's out-of-the-box compatible with the new CPU.

Plug that baby in and try it is all I can say... you said you have it set up for jumperless configuration (something else your bro might want to look at - jumpers). If it works, cool. If not, oh well - time to shell out for a new m/b is all.


Im betting on the jumper settings now too.... just had "some fun with it"...

but the bad thing now is... he's just scratched the surface of his mobo... i took a look and saw a few copper threads on the mobo near the socket been ripped... i guess... it might be a goner now...

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member