Best strategy for reformat?


Debiant by way of Ubuntu
Right - this will be a long post because the situation has several complicating factors and there will be many different ways to solve it - none of them especillay correct, but I am looking for the most hassle free with the least chance of screwing me up.

First the background - got a Packard Bell iDesign XP1900+ 40GB HD running XP Home SP2 that is giving me BSODs and had HD about 75% full >>> so this is the one I want to reformat. I can junk a lot of the stuff there BUT it has my stepdaughters' accounts (two off) and one of those has about 7GB the other about 1GB (guess who has an iPod and iXus!). So that data has to be saved. I will get some flack for program re-installs from her, but hey no pain no gain and I think she''l like the faster feel, extra space, and absence of BSODs. Further background that prompted me to head this way is recent acquisition of iDesign Duron 1000 with a 20GB HD, this machine I recently reformatted to XP Pro and applied SP2 so it is ready to roll.

You might guess the basic plan is to move the data and work over to the Duron while I tweak the hell out of the Athlon and then shove it back and reinstall what is needed - probably only moving back the 7GB so that the step-daughters can each have their own machines and less fights (except they might bitch about the Duron if anyone tells them - I am hoping that as girls they will just see identical machines and assume identical!).

Other factors? I also have a Maxtor 300GB one touch and the Athlon has firewire (Duron is USB 1.1). They both have access to my wi-fi 802.11b WAP and Modem/router. I have PartitionMagic 8 and DriveImage 7 as well as the Maxtor software (Danz Retrospect). I intend on reformat to upgrade the XP home on the Athlon to Pro.

SOOoooo there you have my setup. I intended to create the accounts on the Duron and grap the files over the lan, sounds simple, no? But when I try that route I am getting "Your do not have permission"s on the network resource although I have enabled sharing for the HD and the folders in question and even tried with both firewalls down (I do not think that is it though). This is weird because I also have my XP3000+ and a notebook and they have no trouble sharing files, nor sharing them with the Athlon or the Duron (just this morning I downloaded Regscrub to my laptop and then installed it all over the network to the other machines from there).

I am wondering if I need to remove password from their accounts - is that the issue? Will that work?

Is there an alternative way I should approach this? I have taken a DriveImage backup of both drives - and I have read you can selectively pull files from there, but I was more keeping those as backups to recover either machine from in event of anything badly screwing up - did not intend to do anything as "fiddly" as I think that is going to work out.

If anyone has undertaken a scenario like this and has advice - or even can just fix that networking issue I would be very grateful.

Oh - and if anything is not clear enough, or I left anything out, just feel free to ask also.

thanks for hearing me out - so to speak.


Debiant by way of Ubuntu
Shameless bump - was kinda hoping people might have some help to offer - maybe I used too many words?

Plus one teensy piece of information - I have played around with Simple file sharing off and on for the Pro box wondering if the issue was home and pro not playing ball - but with no success (it does take effect immediately, no? You don't have to reboot or remake your connections n some way do you?)

I know there are guys out there on OSNN with the knowledge to make this work - and look forward to getting that Athlon back the way it should be again sometime soon, just trying to minimise the upset or inconvenience to the "users" and keep my step-daughters sweet....

My hunch is it is because of the user accounts - do I need to create mirror accounts on the Duron (I think they are there actually, but do I have to work from the correct one?) And if that is it will I need to remove the passwords on the Athlon to get them to hook up?

Once again any help appreciated


Political User
XP has a special program that lets you move files from one computer to the other. Check up on that.

Also, for sharing, it is a pain in the ass, turn off simple sharing (Search forums if needed) and then set the permissions so guest has read and write.

It is all about the filesharing that is what is killing it, if the firewalls are down it should work like magic.

If that does not work, you can always go to my computer -> connect network drive -> and then type \\machine\share and click on the use a different username and pass, and fill in the one needed and then grab the files. If this does not work, kick both your computers, call up MS and tell them they suck balls, and then just hook the one HD into the other PC and copy and paste or use the Maxtor Onetouch.

Note: You need to make sure you grab the iTunes/iPod key files otherwise your daughter will be unable to move around files on her iPod.


Debiant by way of Ubuntu
Shameless bump #2 - simple filesharing is disabled... will try another search, but not sure of the tool referred to.

I might eventually connect network drive - but that will involve setting my step-daughters passwords to ones I know, which would cause serious "other" problems (although I haven't the slightest interest in their data, they are paranoid I guess).

I am aware of the iPod being a thorny issue - but she only uses MusicMatch and main issue is to keep the music (at end of day this could be accomplished FROM iPod, but I am trying to preserve playlist etc info too).

I was seriously hoping for some input from our resident netowrk Gurus - JJB.... and J79xlrthingummywhasit - I know who I mean but their nicks are like call-signs! For what it is worth I have a hunch this is like the "taking ownership" issue? But maybe I am completely wrong on that one?

Anyway - the weekend is nearly over and I would seriously hope maybe to get some input? Please?

I'm not desperate, but I AM itching for that reformat... just seriously want to see if it cures the BSODs (otherwise I am ripping that mother apart to a new case someday or something - because CPU cooling will be the only thing left - either that or CPU "failing" like it is "wearing out".... HMmmmm dunno)


Debiant by way of Ubuntu
OK right - this is NOT a bump, but PK called me for waffle in IRC so I want to ATTEMPT a fairly concise statement of situation and problem:-

I have four active machines networked via an EdiMax WAP and matched router, primary machine and laptop are not involved in proposed "migration". The machines that are are a Duron and an Athlon, both of which network via USB dongles to the WAP.

The Athlon is the machine with the user accounts and data belonging to my stepdaughters that is sadly in need of refomat. The Duron is the candidate to hold their data for their use during the outage period for reformatting and setup.

The problem is that when I try to access data on the Athlon machine from the Duron to copy through the network I get "You do not have permission... contact server admin." type errors - despite enabling sharing to the relevant folder. I will try the Windows XP File and setting transfer wizard next, but maybe not tonight, and wanted to get this post in for PK.

He may still not be entirely sure what my problem is - but at least it is more concise? I hope - oh and yeah I guess this IS a bump too, but that cannot be helped :p


Debiant by way of Ubuntu
This stinks - I stil have not resolved the problem from a networking point of view (even tried enabling simple file sharing, rmeoving shares and re-applying, no dice, and if I try to map network drive that fails with no access too).

So I tried the Files and Settings transfer Wizard, obviously that will not run over the network though. So it try to run it to the Maxtor drive, but it takes a looong time and so far has finished up in a BSOD (1st, Ca 1 GB data on drive, 2nd Ca 4.5 GB data on drive). I have a feeling this is going to take EVERYTHING across anyway, which is seriously not what I want since the Duron's drive will not fit all the data..... I am trying a third go, but expect to hit BSOD again anyway....

My latest idea is to order an external drive bay and 40GB HD, then remove existing HD from Athlon and shove it into external bay - plug in new HD, format and install XP. Then, after a bit of sorting out and tweaking leave them to get on with it and put back what they want etc. from the external drive - which they'll surely be able to see! I know this involves a certain amount of spend, which is probably why I did not think of it before - but should be foolproof, no? what does anyone here think?

Also - a possible bonus, at the end of the process if I spec this with a 60GB HD for the external it should be able to accomodate their combined backup needs and I can forget about taking my Maxtor up there to back them up - might even be able to teach them to use DriveImage themselves?! (Naaa that is not likely!)
Got something for you to try.
We will call the machine you want to transfer files from/off janice okay.
The one to be transfered to will be frank.
Right goto the folder you want to share on janice with all the stuff in it and get into the security tab. Make sure the administrator of janice and the group everyone have full access.
Now to make sure those permissions exist on the sub folders click on "advanced" in the same tab. You should see a check box going on about "replace blah blah" on the first page. Check it then click okay. This may take a few mins.
Now while still in the properties of the folder on janice (aka back at the original security tab area) click sharing and then permissions. Make sure both those groups have full access again (everyone should be there anyway).
Right that should be janice setup.
Go to frank now and click "map network drive" in my computer. Insert the location of the share you want to access. Then click on use a different username.
Now you need to know janices machine name (aka jan1, u used it when tryping in the location of the share just after the \\ bit)
Enter that into the username followed by \Administrator and enter janices admin password which you reset (should be like this \\janice\Administrator).
The share *SHOULD* link now allowing access.
If this dont work post again.


Debiant by way of Ubuntu
I hate to say this Zerohour, but I could not get anywhere with your instructions (although I thank you nonetheless).

First off - the security tab - that is the one between "General" and "Customize" called "Sharing and Security", right? I have not been able to find another one, but there is no Advanced button! So I cannot really get anywhere further from the initial instruction. Also I need to be pretty sure of progress at the point where I go into another account - I am trying to do this and present it as a "fait accomplis" to my step-daughters (one of them would not be so happy about the password removal).

To be honest If I can find the first supplier of an external enclosure that is USB and Firewire enabled I am going to take the HD out and make it external! Might even improve the machine given it has a 5400 "MB cache drive now and I'd probably put in a 7200 Maxtor 8 or something.

Money is no longer an object here - I just want these suckers to work dammit!

[EDIT] From another forum I have been told this is probably never going to be possibel, that it is part of XP's operation to protect users files under accounts from other's access. I am not sure I technically believe this, but I seem to get inconsistent results.

Also if I ever do hunt down a suitable enclosure and swap out the existing drive for a brand new one - when it comes to accessng the files on the external drive, as it will be then, will I be faced with the chore of "taking ownership" of all those files I wonder?[/EDIT]
Are you sure on janice simple file sharing is not checked?
me thinking. I know it is possible to access another persons HD on xp because I do in on my home network.
Try this.
Map a share to \\janice\c$ (if c drive is where it is) and enter janices admin username and password.
that *should* get you c$ access. Its a default share thats always on.


Debiant by way of Ubuntu
ERRrrrrr think you've missed a (maybe important point) Janice is XP Home - and you have no control over simple file sharing there, it is only a Pro option, so only available on Frank.

Co-incidentally i am presetly moving a load of files - I am think I may have found a workaround whereby I have dragged all the files for a user account tot he shared documents folder and am now copying over to "Frank" - will post again about how this works. Anyway, I had the right tab, yeah? I also know it is possible to make this sort of access because I do it a lot also from the other machines I have - my issues seem to be across acount ones here, I think.

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member