• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

beeps?

C

CHUBB

Guest
#1
I get the normal post beep,then just before windows
starts,i get 3 quick beeps.

My cpu temp is 60,which is above normall.
Just wondered if that would cause the
the 3 beeps?Or any one know the cause?

cheers.
 
#2
The beeps is your BIOS letting you know something may be wrong, you need to look at your motherboard manual and in there it will tell you what that number of beeps mean.

Good Luck :D
 
#3
Your BIOS is probably set to warn you if the CPU temp goes over 60C. And it does. But is this on first boot? You really shouldn't have 60C on the first boot!
 
#6
according to the manual, it means that "video card not found or video memory bad". That is for one long beep followed by three short beeps.
found on page 44 on manualunder advanced BIOS beep codes
 
C

CHUBB

Guest
#7
BEEPS

Might it be the detonator drivers i down loaded,
for my video card?

Its a cheap elsa gladiac 64 meg?but made by nvidia!
 

Taurus

hardware monkey
#8
it beeps after you see the post (where you see cpu speed, total memory, and ide devices)? never heard of such a thing but i'd guess it would be related to the temperature. 51°C is way too hot for a first boot. 60°C is too hot at any time.
 
D

da rock

Guest
#11
if i understand your reply correctly it would seem that you could
use some better cooling for your case.
 
C

CHUBB

Guest
#12
BEEPS

Going to get a better cooling fan 2 morrow!
Just tried a xp 2000+fan and no beeps!

cheers for your replies;)
 
U

UofEEE

Guest
#13
8 beeps usually means there's something wrong with the video card...cause that's what I got last night...now I'm getting a new video card...crappy eVga...
 
C

CHUBB

Guest
#14
BEEPS

Only getting one long beep+3 short!

Thought it was my cooling?Its something to do
with nvidia and xp os?So i have been told!
Buying a new GE-FORCE CARD?

Any suggestions?
 
U

UofEEE

Guest
#15
Go w/ the GF4 Ti 4200 or 4400...the 4200 is the best in terms of value-$139 on pricewatch.com right now. And if you want ATI, go with the Radeon 8500 or 8500LE...they offer some bang for your buck. Either way DO NOT BUY ANY NVIDIA CARD WITH MX IN THE NAME. It's a waste of money (as I found out)
 
U

UofEEE

Guest
#17
I wouldn't recommend them. Go with ASUS (A7V333, A7V266-E), Abit (Not sure of model numbers), Epox or Gigabyte...they're all really good brands...been hearing bad things about MSIs lately though. Read some reviews...all these boards come with lots of features (Via KT333 based boards have USB 2.0 onboard, some have RAID, Firewire, onboard 6 channel sound,ect.). Generally, go with the RAID version, you get most of the features that come with the board. Good luck hunting!
 
C

CHUBB

Guest
#18
spoilt

spoilt For choice then?I would personally like the asus?Cos
of the features onboard!!Plus the mobo i have asus a7a 266
caused me no end of trouble.First the ati card was,nt compatible,
cos the tv out feature.Then the ali agp drivers?It just goes on and on.BUT all sorted in the end and well worth it.













,;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test