beeping motherboard

V

vispa

Guest
I have installed Windows XP, it's going great, but it has one annoying issue that I am not sure what it's caused by, or how to fix.

Basically whenever I adjust my sound level or whenever I get an email my motherboard beeps as if to tell me etc (and quite loud)....it's almost like it wants to put the sound there rather than the Soundblaster soundcard installed and shown as working.

Does anyone have any knowledge of this problem, and how to fix it would be really great :p

PS: The onboard motherboard soundcard is disabled, and never caused a problem in Windows 98. The Chipset is VIA technologies on a Soltek Motherboard.

Cheers guys

Steve
Vispa Internet Limited
http://www.vispa.net
 

scriptasylum

OSNN Senior Addict
Joined
25 Dec 2001
Messages
832
There should be a "PC Speaker" entry in the volume control part of Control Panel. Or, you could just unplug the PC speaker. :D
 

Members online

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA