Banner doesn't show, Why?

Xie

- geek -
Joined
Sep 29, 2003
Messages
5,275
#2
wingman411 said:
I have just installed Norton Internet Security and now the banner on the school site I created doesn't show up. Why?

Craig
is it by a company that might be considered "advertising" ?
 

Xie

- geek -
Joined
Sep 29, 2003
Messages
5,275
#4
long shot but maybe because its named " banner.jpg " ? I'm not really sure having never run NIS.
 

Enyo

OSNN Veteran Addict
Joined
Feb 2, 2003
Messages
1,338
#6
Yes banner.jpg would be blocked my most ad blockers and ad blocker components of firewalls.

Turn off ad-blocking or do as you have done and rename the file. Webmasters should try to consider these things where ever possible.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,322
Members
89,018
Latest member
Pdawginhere