Banner doesn't show, Why?

Xie

- geek -
Joined
29 Sep 2003
Messages
5,274
wingman411 said:
I have just installed Norton Internet Security and now the banner on the school site I created doesn't show up. Why?

Craig
is it by a company that might be considered "advertising" ?
 

Xie

- geek -
Joined
29 Sep 2003
Messages
5,274
long shot but maybe because its named " banner.jpg " ? I'm not really sure having never run NIS.
 

Enyo

OSNN Veteran Addict
Joined
2 Feb 2003
Messages
1,338
Yes banner.jpg would be blocked my most ad blockers and ad blocker components of firewalls.

Turn off ad-blocking or do as you have done and rename the file. Webmasters should try to consider these things where ever possible.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,397
Members
5,586
Latest member
PseudoKiller