• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Bad HDD partitions

indyjones

OSNN.net Adventurer
#1
Hi all
I was hoping someone could help. I have noticed that on two of my partitioned SATA hard drives running on a raid controller that some "unpartitioned" areas have suddenly appeared, this did not worry me too much until I tried to resize my windows partition when I installed Vista last week. Partition magic reported my partitions to be band and recommended me redoing them....... However these partitions are absolutely fully of data so that is not an option; does anybody know a way of repairing this problem?

Cheers
IJ
 

Shamus MacNoob

Moderator
Political User
#2
Was that partition magic run from a floppy drive or within Windows? There is also within partition magic a way to check for errors on partitions...Partition magic reports my partitions as bad when run from a floppy , but says they are fine when I use Partition magic within Windows. Sata hard drives also.
 

indyjones

OSNN.net Adventurer
#3
Was that partition magic run from a floppy drive or within Windows? There is also within partition magic a way to check for errors on partitions...Partition magic reports my partitions as bad when run from a floppy , but says they are fine when I use Partition magic within Windows. Sata hard drives also.
Ok I will have to reinstall it and see what it says, it was within windows that I ran it though
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown