Bad benchmark/fps with a gainward geforce4 4200 128mb...

  • Thread starter jackgunner
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
J

jackgunner

Guest
Can anyone tell why exactly I am only getting a score of 5500?

I have a AMD T-bird 1.33ghz
512 MB of DDR ram
A 30 gig harddrive
19 inch monitor
windows xp pro

So anyone know whats wrong?

I already did the refreshrate fix, using 29.42 drivers... vsync is off

Can anyone help me out?
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
your cpu might be the bottleneck..

I dunno other than that..

maybe you need to mess around with your bios a little and optimize your settings...

I get a higher score than that with my card.. BUT I have a faster cpu...
 
J

jackgunner

Guest
I have seen other people with almost the same setup getting better scores...what kind of settings can i fix to make it better? And why can I only do the benchmark is d3d, isnt opengl better?
 

Taurus

hardware monkey
Joined
8 May 2002
Messages
3,206
3dmark2001 is a directx8.1 benchmarking program. for an opengl benchmark, you can try quake or something.

but you should be getting a much higher score. i get 4300 with my 100mhz fsb, sdram, and gf2. if i got a ti 4200, i estimate i'd get around 8500. that's about what you should get since you have ddr, a 133mhz system bus, but a (somewhat) slower processor than i.

what kind of score did you get with your previous card? it might be something in your bios. are you familiar with all of the bios options?
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
dunno bout 8500 with a 1.3 gig rig... perhaps around 8000 is more like it...

the overall performance of your system is slower than it should be...

ensure that the bios has the correct speed setting for your cpu and that when you benchmark you dont have a bunch of files open in the background taking up resources...

just a coupla things will slow down your gpu and lower your score...

try looking around your bios...

btw do not drop your CAS for memory to below 2.5 I don't recommend it... :)
 

Taurus

hardware monkey
Joined
8 May 2002
Messages
3,206
why not? cas 2 gives me a couple hundred points over cas 3.

also, when i said 8500, i was assuming after overclocking the video card. }:> 7500-8000 is more reasonable without.
 
J

jackgunner

Guest
Can anyone give me site with exactly what I should do in the bios?

Also my old vid card, a geforce 2 gts, got about the same I belive.

Oh and I have an ASUS A7A266 motherboard.
 
J

jackgunner

Guest
Okay, I just reformatted my computer, anyone know where I can find a step by step guide on what to do to get the best performance out of my computer? Like which drivers, which to install first, what bios settings I should have and so on?

Thanks
 

Taurus

hardware monkey
Joined
8 May 2002
Messages
3,206
just get the latest nvidia drivers. might as well get the latest via 4in1 drivers, but they won't affect your 3d performance.

www.nvidia.com
www.viaarena.com

after that, see what score you get. if it's still low, the problem is most liekly in your bios and we'll go from there.

btw, what score did you get with your gts?
 
J

jackgunner

Guest
Here is what I have:



Operating System Microsoft Windows XP
DirectX Version 8.1

Mobo Manufacturer ASUSTeK Computer INC.
Mobo Model A7A266
AGP Rates (Current/Available) 4x / 1x 2x 4x

CPU AMD Athlon(tm) Processor 1345 MHz
FSB 133 MHz
Memory 512 MB

Graphics Chipset NVIDIA GeForce4 Ti 4200
Driver Name NVIDIA GeForce4 Ti 4200
Driver Version 6.13.10.3082
Video Memory 128 MB

Program Version 3DMark2001 SE
Resolution 1024x768 32bit
Texture Format Compressed
FSAA Disabled
Z-Buffer Depth 24bit
Frame Buffer Double
Rendering Pipeline D3D Pure Hardware T&L





3DMark Score 5979 3D marks

Game 1 Car Chase - Low Detail 90.6 FPS
Game 1 Car Chase - High Detail 33.7 FPS
Game 2 Dragothic - Low Detail 107.6 FPS
Game 2 Dragothic - High Detail 58.7 FPS
Game 3 Lobby - Low Detail 89.9 FPS
Game 3 Lobby - High Detail 41.8 FPS
Game 4 Nature 20.8 FPS

Fill Rate (Single-Texturing) 811.7 MTexels/s
Fill Rate (Multi-Texturing) 1851.5 MTexels/s

High Polygon Count (1 light) 21.2 MTriangels/s
High Polygon Count (8 lights) 10.4 MTriangels/s

Environment Bump Mapping 85.0 FPS
DOT3 Bump Mapping 105.4 FPS

Vertex Shader 12.1 FPS
Pixel Shader 70.1 FPS
Advanced Pixel Shader 38.8 FPS

Point Sprite 22.7 MSprites/s



Didn't install the 4in1 yet though.

With my gts I think it was around the same. Maybe a tiny drop less if any.

What should I do in my bios? Already set the AGP thingy to half my memory(so 256) dont know what else to do though.
 
D

Dimoe

Guest
This is what i can think of:

1. It might just be the card, is it an oem or retail card?

2. Are you running anything in the backround???

3. In bios are u using UC or USWC video cache mode? dunno if this might help... I use USWC

4. How fast is your hard-drive??? does 3dmark run smoothly or does it spike when it reads off hard-disk.

5. try switching around your ram, though I really really dought this is the problem...

Thats all i can think of right now,
BTW: i'm still using a TNT2 Ultra video card
 
J

jackgunner

Guest
It is retail, nothing in background that I know of, in bios is UC, dont know how fast my hd is, but it doesnt spike or anything.
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
what you are going to look to do is possibly enable fast-write coz I think your board supports it... agp aperture size should be 128mb... um make sure you have NO background apps running so that it does not slow down the test..

default with your rig as is... a score of 8000 is EXPECTED... 5000 is a little low...

your settings look ok... make sure you have the proper drivers... I dunno on an asus board things should work out just fine... if things look nutty try putting the card in a friends rig and testing the scores there...

also try out your PCmark2002 test and see what cpu score and others you get.. coz that might also show you what the bottle neck is..

I am posting my scores... not to brag.. but so you can compare yours...

my 3dmark2001 is

http://service.madonion.com/compare?2k1=4244102

my pcmark2002 scores are

cpu = 5137
memory = 3685
HDD = 870
 
J

jackgunner

Guest
I have fast write enabled already, damn it, always my luck that things don't work the way they are supposed to, what should I do next, call gainward?
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
try the card elsewhere... maybe there is a setting or something that is not working some place..

run pcmark2002 from madonion to see if memory/hdd is bottleneck... just run it and post the scores
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
jack... see if you can post a thinger with a compare instead of the URL of the screen you are seeing...

just go to online project browser and go to project manager... you will see a compare link for your active projects... just post that...

your cpu is as fast as a mate of mine.. he has a 1.4ghz... and his card is a little less powerfull... think the 64mb 4200... and he gets around 8000... and you have more memory than him...

I can't see the bottleneck.. the pcmark scores are pretty decent...

if you are to upgrade... do the mobo upgrade... look for 333mhz compatible boards...

like the via kt333 :)

in asus terms that would be the a7v333 board...
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky