• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Background Intelligent Transfer Service (BITS)

L

Lee

Guest
#1
Well searched the forums found an old legacy thread, seems it was for pre sp1.

Been having problems with this baby, followed all links searched for even did it myself and it still won't click.

Windows update 5 needs this (so it says), told me that it needs to be started, sheeeeet it is running I checked it in services but... It won't click into gear.

I have xpsp2 latest patch for it also, so my question is, any ideas on how to repair it, or remove it so I can put a fresh copy in?

Thanks in advance, read replies tomorrow:)
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
keithgonzaal