axim recharge problem (sazar, you there)

Perris Calderon

Administrator
Staff member
Political User
Joined
Jan 24, 2002
Messages
12,358
at first I thought it was the power cord because wiggling and it would charge

now though I see it won't charge in the cradle so it's definately the port on the axim

anyone know if this is a common issue and if I can fix it if I open this lttle computer up?

in the mean time I am removing the battery and charging that in the cradle which is fine
 

Sazar

F@H - Is it in you?
Staff member
Political User
Joined
Apr 12, 2002
Messages
14,905
Dunno m8. Tech support been able to assist?
 

Members online

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,980
Messages
673,312
Members
89,034
Latest member
2mytru