AVG 6 Not Updating?

Hipster Doofus

Good grief Charlie Brown
Joined
May 12, 2002
Messages
5,920
#1
Then try this:

Navigate to your AVG install directory and rename your existing url.ini file to url.ini.old

Copy the following and paste into notepad and save it as url.ini . Put this new file into your AVG install directory. You'll now have 3 options to select from with www.grisoft.com being the default.

[SERVER_NAME]
1=free.grisoft.cz
2=ftp.grisoft.com
3=www.grisoft.com

[SERVER_URL]
1=http://free.grisoft.cz/softw/60/fe
2=ftp.grisoft.com/pub/softw/60/fe/
3=http://www.grisoft.com/softw/60/fe/
Actual URL=3
 

Graebob

Generally Random
Joined
Feb 17, 2004
Messages
241
#2
superb tip! AVG has been messing me about not installing updates properly, and this solves it
 

Perris Calderon

Administrator
Staff member
Political User
Joined
Jan 24, 2002
Messages
12,356
#3
can't get this to work

hipster, show me what's in the original file, I have to recreate that file
 

Hipster Doofus

Good grief Charlie Brown
Joined
May 12, 2002
Messages
5,920
#4
I haven't made the changes yet as mine still updates but it is very slow in doing so. This is my original url.ini file.

[SERVER_NAME]
1=free.grisoft.cz

[SERVER_URL]
1=http://free.grisoft.cz/softw/60/fe
Actual URL=1
 

Graebob

Generally Random
Joined
Feb 17, 2004
Messages
241
#5
[SERVER_NAME]
1=free.grisoft.cz

[SERVER_URL]
1=http://free.grisoft.cz/softw/60/fe
Actual URL=1
 

Perris Calderon

Administrator
Staff member
Political User
Joined
Jan 24, 2002
Messages
12,356
#7
I got it fixed...ya, when it didn't work, I tried a bunch of things and corrupted the original, so I had to recreate a new one

I didn't realize I needed to restart the bloomin program!

sometines I'm thick
 

Hipster Doofus

Good grief Charlie Brown
Joined
May 12, 2002
Messages
5,920
#10
perris said:
HEY!!! my pretty multi colored avg icon in the tray turned to black and white...sad face
Open the AVG Control Centre & check the tab 'Resident Shield'. See if the top 3 boxes are ticked.
 

blay

.:AgoraPhobik:.
Joined
Feb 13, 2004
Messages
22
#13
Nice tip, thanks. I just copied what you wrote, then pasted it into url.ini over the previous info. Worked great. Thanks again.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,014
Messages
673,493
Members
89,034
Latest member
MichaelPowers