• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

AutoEnrollment

D

DarkArcher

Guest
#1
I need to turn off AutoEnroll ment which shows an event over and over trying to contact Active Directory.


I'm sure it's not causing a great deal of problems but ....just wanna stop the events.


thanks


help
:D
 
R

Rootz

Guest
#2
I'm afraid you can't prevent such an error to get logged on the system event viewer.
If the problem is you display an error stating that the system event log is full then you can enable overwriting older events automatically in computer management.
Otherwise if your problem is you display a *domain name not found* error at each logon then why don't you just remove the computer from the not found domain and simply join a workgroup.
 
D

DarkArcher

Guest
#3
it's an AD error because it's logging into a 4.0 domain...

we don't have an ad infrastucture in place.

thanks for the reply
 
L

Lactic.Acid

Guest
#4
Head over to www.eventid.net and see what you come up with for resolutions. There may be a setting somewhere to tell your XP machine it's logging in to an NT4 domain...
/Lactic
 
R

relder

Guest
#5
Auto Enrollment deals with certificates. You XP computer is trying to connect to a certificate authority. Not sure how you got an AD message. CA's are usually stand alone member servers.

Anyway, just turn it off. Start, Run, GPEDIT.MSC

Click Computer Configuration , click Windows Settings , click Security Settings , click Public Key Policy , and then click Automatic Certificate Request Settings. Disable the policy
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies