• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

auto dial

G

G|ass

Guest
#1
I have noticed after termination of my DSL service that every once in a while XP automatically, without asking me first, begins to dial Earthlink over my 56K modem. I searched for an option to disable this auto-dial and found none. If I were to deselect the option to make my Earthlink connection the default connection for my computer would that prevent XP from automatically dialing up every time it wants to access the net bu tthere is no current connection? Thanks.
 
P

pc_tek

Guest
#2
yeah this was bad bad of microsoft to change the location of the default autodialer. This has drove more people crazy...including myself!

On desktop right click network places, select properties. The select the "advance" menu at top of window and select "dialup preferences. A smaller windows will appear, ensure you looking at the "autodial" tabbed window and unselect the isp.

You are now fixed.

TeK!
 
G

G|ass

Guest
#3
Thanks much TeK! Probably never would have found that on my own. It's almost like Microsoft hid it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies