Question !!!
Installed XPpro, now Internet explorer is the only icon that will auto dial, my icq icon will not autodail anymore, I have to hit the connect button or enter key to make the connection..
Does anyone know how to make all programs that need to connect to internet , connect automatic without having to hit the connect button..
Please help.. I have been in my network setup and installed about every tweak I can think of.
I know that the network use to fix this problem in 95, 98. but cant seem to figure this one out..


In Internet Options / Connection Tab do you have "Always Dial Connection When Needed" checked off?


Nice try but no go

Just wanted to let ya know that it didn't work alian..
I know there are like 3 settings to set up connections.
one in the modem
one in the internet explorer
one on my connection
Networks has one I think...
where you told me it had 3 options
Never dial a connection
Dial whenver a network connection is present
Always dial my default connection..

I am stumped on this one but appreciate your help...
if you have any more ideas please let me know and I will try them..
going to delete all my dialups and make a new fresh connection and see if that helps

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member