Audio Hell

C

csvencer

Guest
#1
I just finished building a new computer with an Audigy Platinum and MSI GeForce4 TI 4200. I am having audio drop outs when I play DVD's in SPDIF out, fine when in stereo, and also fine if I minimize the video so you can just hear the audio. But when SPDIF out is on and video is seen then there is problems. Any suggestions? Thanks for the help.
-Svence
 
#2
The only thing that springs to mind is that perhaps you're using software as opposed to hardware acceleration. Other than that I have no idea!!

TOK
 
C

csvencer

Guest
#3
The thing is, in PowerDVD I can neither turn hardware acceleration on or off, the check box is gray. Could that be a problem?
-Svence
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel