Audigy2 I/O Bay with X-Fi Fatal1ty... I can?

  • Thread starter cliov6
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

cliov6

OSNN One Post Wonder
Joined
13 Jan 2007
Messages
1
Hi all... :)
I have searched around all posts but i'm not able to find a solution to my problem!
I have an Audigy2 Platinum...so that with the external I/O Bay..
..now i want to upgrade my card buying a new one: a SoundBlaster X-Fi XtremeGamer Fatal1ty (with no I/O Bay)
This:
http://uk.europe.creative.com/products/product.asp?category=209&subcategory=669&product=15854

The pinout of the AD_EXT connector and the I/O Bay (except the FireWire port) seems to be the same of the Fatal1ty...
so my question is...can i use the I/O Bay of my Audigy2 Platinum with the X-Fi Fatal1ty?

Thanks..
 

LordOfLA

Godlike!
Joined
2 Feb 2004
Messages
7,026
you cant use the audigy bays with the x-fi, you need an x-fi bay.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,448
Members
5,596
Latest member
Joshua Liansky