• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Audigy - Snap, Crackle, Pop

S

S1RE

Guest
#1
Everytime I click a folder in windows I here the sound breaking up into loud annoying crackles. Is this because Sound Blaster is lacking in the area of decent driver creation. Help Pweeez! :rolleyes:
 

Kevin Ar18

OSNN Senior Addict
#2
Play this file on your system:
C:\WINDOWS\Media\Windows XP Start.wav

Does it sound the same?

Also, go to:
Control Panel -> Sounds and Audio Devices -> [Sounds] tab ->
In the "Program Events" section look for Windows Explorer -> Start Navigation.
Select that one.
What file is listed in the "sounds" field?
 
F

Flatbeat_Eddy

Guest
#3
Its because Creative pulled all there Crappy soundcards out of there asses, They cant make any decent cards that dont Snap and crackle even the audigy 2 does it.

There drivers suck, Problem is that LOW bitrate sound causes crackles with all Creative soundcards.

Hell my RealTec Nforce soundcard is better.
 
S

S1RE

Guest
#4
Oh mah GaWd - No W4y - I TH1Nk iM GoNnA CrY!

Since when does Creative suck??? I can't believe this!!!

Aren't there better drivers to fix this problem!? hmmmmm???
 
M

mbunny

Guest
#5
some very recent beta drivers from Creative have not only DOUBLED my available voices on my Audigy... but it also fixed a lot of EAX issues i had. (Damnit... they bought out Aureal... why not implement the A3D API D:)

cheeck the hardware news history... u'll find the audigy drivers... very nice =)
 

Taurus

hardware monkey
#6
Originally posted by mbunny
some very recent beta drivers from Creative have not only DOUBLED my available voices on my Audigy... but it also fixed a lot of EAX issues i had. (Damnit... they bought out Aureal... why not implement the A3D API D:)

cheeck the hardware news history... u'll find the audigy drivers... very nice =)
where?? i'm not seeing it. please link us. :) thanks.

[edit] duh, right on creative's site! thanks for the heads-up.

[edit, again] but only downloadable from tomshardware.
 
N

Nedreplan

Guest
#8
I have had no problems at all with Creative product. I have own Creative soundcards since AWE64 and I will stick with them.

Some of my friends uses, or used other cards, like Turtle Beach and so on, and when they have heard music, movies and games from the card I have they say it is huge difference. Two of the have bought Audigy cards now;)

As it is with all cards it is a matter of tweaking and adjusting, plus it is also a matter where on the MoBo you install the card, what slot you use.:)
 
F

Flatbeat_Eddy

Guest
#9
IRQ 0 System timer OK
IRQ 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard OK
IRQ 3 Communications Port (COM2) OK
IRQ 4 Communications Port (COM1) OK
IRQ 5 NVIDIA nForce PCI System Management OK
IRQ 6 Standard floppy disk controller OK
IRQ 8 System CMOS/real time clock OK
IRQ 9 Microsoft ACPI-Compliant System OK
IRQ 10 MPU-401 Compatible MIDI Device OK
IRQ 11 Universal Serial Bus (USB) Controller OK
IRQ 13 Numeric data processor OK
IRQ 14 Primary IDE Channel OK
IRQ 15 Secondary IDE Channel OK
IRQ 16 Creative SB Audigy OK
IRQ 17 OHCI Compliant IEEE 1394 Host Controller OK
IRQ 19 NVIDIA GeForce3 Ti 500 OK
IRQ 20 Standard OpenHCD USB Host Controller OK
IRQ 21 NVIDIA nForce MCP Networking Controller OK
IRQ 22 Standard OpenHCD USB Host Controller OK


Now, i think i can safely say there are NO conflicts on my system.

Creative cards always seem to crackle in the BIG name games, eg BF1942 and few others, and yet smaller lesser known games always run flawlessly with Audigy. huh?

Its simple, i ONLY want to hear Snap crackle, and POP from my Cereal and NOT my fricken computer :(
 
N

Nedreplan

Guest
#11
I have no problems with BF1942, and I run that one with 5.1 speakers, or with headphones if it is late at night:D

I use Creative Inspire 5.1 Digital 5500, if that makes any difference... :confused:

My Audigy 2 share IRQ with RealTek Fast Ethernet NIC.
 

Krux

Nissan Powered
#12
Originally posted by Flatbeat_Eddy
Its because Creative pulled all there Crappy soundcards out of there asses, They cant make any decent cards that dont Snap and crackle even the audigy 2 does it.

There drivers suck, Problem is that LOW bitrate sound causes crackles with all Creative soundcards.

Hell my RealTec Nforce soundcard is better.
Mine works perfectly on my Klipsch ProMedia 5.1's I would hear cracks and pops. I better 400 dallor speakers....
 
S

S1RE

Guest
#13
I have installed the beta drivers and sound in MotoGP is still all screwed up. It doesn't sound right at all like something is in the way of giving full stream audio.

......................
 
M

mbunny

Guest
#14
I've never had problems :/

Although heres a solution i find works out in the end.

Move your Audigy to the last PCI slot on your motherboard.

Thats the one farthest from your AGP slot.

It solves a few sound issues.
 
S

S1RE

Guest
#15
Yes I recently took my computer to my father b/c I forgot to update usb drivers and didn't feel like finding out how to fix my prob without keyboard or mouse.

He did just that move my sound card to the very bottom and when I really noticed it pissed me off. It made my life a little less enjoyable when I was plugging my sound in. I never had these problems either until the sound card was moved.
 
M

mbunny

Guest
#16
Having it in the last slot is better.

What you might want to do is check the connection... pull the card out and check for any grime that may be on the connection.

Just give it a wipe if its dirty.
 
S

S1RE

Guest
#17
I think I'll check for dirt and in the process move it up to where it was, I never had problems like these before. And when there is no solid fix it makes me think, what's the point?
 
A

Arg0

Guest
#18
I had this alot with my live 5.1 and the first Live Card (And doing pro audio, this was a HUGE concern for me). I now, however, run an Audigy 2 card. Looking into this situation, I found out it was my motherboard. There is a huge problem with some motherboards called PCI Latency, which causes a ton of snap, crackle and pop, amont other problems asscociated with this proble. If you have a Via chipset, I'm willing to bet this is the problem. Yes there are fixes, but it has NOTHING TO DO WITH CREATIVE OR ITS DRIVERS (atleast 95% of the time). I have talked to both Via and Creative about it and both are on the same page that its Via, and a Via rep has confirmed it with me personally. There are fixes that Via unofficaly support, you can check it out here: www.georgebreese.com/net/software/
Try the via latency patch he created, and see if that helps, if not try his creative fix. I know when I used the latency patch, everything was fixed and noticed HUGE improvements.

I hope this helps!

(edited some stupid typeos...hate waking up)
 
X

XP Abuser

Guest
#19
in my bios you can select pci latency min 32 - maximum 256 or 192 cant be assed to reboot to find out...
but funnily enough i did reinstall today and got the latest audigy 2 driver... will be getting the beta thingy in a mo
 
X

XP Abuser

Guest
#20
im well pissed off now my audigy is starting to pop and crackle again... i took my pc apart today and de- dusted it now the audigy is ****ing me about with latest drivers... i thought i resolved this prob. installed georges patches <----- still pops
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage