• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ATI Wonder Pro -- No recorded sound

m00kie40

OSNN One Post Wonder
#1
Hey guys,

New here to the forum. I recently purchased a ATI Wonder Pro TV Tuner and have been having some slight problems very recently. Video runs extremely smoothly. Problem is the audio does not play when recorded. It USED to play; back when I first got the product it worked smoothly. The recording volume was a little low, but someone told me to adjust the recording volume of my sound card and then that worked fine. But then I started to get more of a hissing sound when I recorded, and now there is absolutely no sound whatsover.

When I have the TV function of card up I can watch television fine and hear the sound with no problem. But when recording now I am completely without sound, and obviously this poses a problem. Any help would be HUGE.
 

Sazar

F@H - Is it in you?
Staff member
Political User
#2
Do you have your settings correctly set in the control panel? And the volume in your sound controls for things like line-in and others stuff turned up properly?

I dunno how it works for your product, my card records a/v at the same time.

Do you recall making any other changes to the config before you lost the sound?
 
#4
What are you trying to playback with, ATI's player or something else?

ATI uses some proprietary recording formats in some record options. Those files will not playback correctly with other media players since they lack the correct codecs. You can select fully compatible file formats in the record setup menus. I don't think you can convert a file once it has been saved in ATI's format.

My ATI drivers have gotten corrupted occasionally by sound card or windows updates. When all else fails uninstall the ATI drivers and reinstall them. If you upgraded drivers since your playback was working go back to the old ones (newer is not always better).

DO not set all your control panel sound settings to max. This can cause distortion (hissing etc.). Set them about 3/4 of the way up. You do not need Line-in if the card is 1-2 years old or less. They transfer the sound through the MB now and Wave is the setting that controls volume.
 

m00kie40

OSNN One Post Wonder
#5
I actually think I DID do a Windows update and that definitely could have been the reason it got screwd up. I am going to uninstall the whole thing and reinstall it using the CD.
 

Admiral Michael

Michaelsoft Systems CEO
#6
Are you checking the playback volume levels or the recording volume levels? To get to the recording levels open Volume Control > Options > Properties. Select Recording and click all the options in the list, click OK and see if any of those work. Just remember if you close Volume Control you need to go back to properties and change it everytime (the settings will stay just not the adjust volume for.
 

m00kie40

OSNN One Post Wonder
#7
Yeah, trust me I am checking the recording volumes.

Now I have a new problem. When uninstalling my software apparently I accidentally uninstalled software for my monitor as well. Now everything is bigger and the resolution is changed. When I scroll down to the bottom of my screen it waves... it isn't crisp or anything. Now what do I do?
 

m00kie40

OSNN One Post Wonder
#8
My monitor software is ATI Radeon X300. I obviously screwed that up... What do to fix the resolution and stuff? I don't have a CD.
 

Admiral Michael

Michaelsoft Systems CEO
#10
Just so you know its the Video Card Drivers you accidently installed and the problem that came from it was that the Windows drivers (or lack of drivers) set the resolution very low and probably the refresh rate as well.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi