ATA100 - can I boot from this?

K

Kylie

Guest
#1
I have the MSI K7266 pro Raid.
I used the raid channel simply for another device. Worked fine untill boom - no aparent reason after boot it says "this drive is not formatted!!" hello??? This is! it also has 20gb of mP3 on it!!

I had no choice but to format the damn drive and loose all.
It happened again about 3 weeks later - damn!!

So I disabled the onboard raid and now use a ATA100 pci card. The performance is excellent with HDTACH.

The question.... can I boot from this card if I put my OS on it? as it is much better performance.

thanks
K
 
E

EMPIRETANK

Guest
#2
why do you have an ATA100 card? now i believe that your motherboard can support at least ATA100.. the latest ones support ATA133.. i think its your harddrive that is bad not your motherboard... i dont see using a ata 100 card is gonna help...
 
K

Kylie

Guest
#3
The onboard raid kept deleting the array - and screwing up the HD so it needed formating. I have tried alternative drives on that channel - same result corruption.

I dont want to digress into that side really - just for info and background. I have tried the MSI forum for that problem without success. So sod it - bypass the onboard raid

so the question is the same - can I boot of it?

thanks
K
 
#4
There should be an option to boot to an external device in your bios. Stick it on there and see. It may need a reinstallation to get picked up correctly, but if it starts the boot process correctly from the card you should at least get a windows protection error (so you'll know it's reading the drive ok). Try plugging your drive into it, set your bios to boot to the external device, and see what you see. You should be able to test it just by doing it with the drive you already have setup without taking the leap and formatting right away. If there are any problems, just plug your drive back in the way you had it.
 
K

Kylie

Guest
#6
Will try each. I have an option of "external device" and "scsi" will try those/

I am running fat32 on all drives[3 of]

For the initial fault there is no rhyme or reason as to why it fails.

Out of the blue when you access the drive the first window pops up and says

"parameters not set" click okay and the next says "this drive is not formatted - do you want to format it now"

aagghh but you and me know different!! Is formatted and has all my MP3`s on :(

It only occured on my IDE3/4 raid channel -
 
#7
Let us know how that works out.

You might consider stepping up to ntfs too. I haven't lost a single bit of my data since I took the plunge. In fat32 I was always losing a cluster here or truncating a file there, using ntfs I've had to hard reboot many times (reset switch after a freeze or something) and I never lose anything. Btw, when I manage to hang my system, I'm never surprised... I'm pretty rough on this thing.
 
K

Kylie

Guest
#8
Booted up fine using scsi in the bios.
I know have each HD on different channels on their own. Plus my DVD and CDR on their own out of the way so to speak.

Thanks Lonman - will see how this behaves now the onboard raid is turned off.

:)

K
 

dreamliner77

The Analog Kid
#9
What ATA card are you using? Ihad major issure booting from mine

It added 2 minutes to my boot time. So now it's just sitting on my desk. And I'm short a drive in my box?
 
K

Kylie

Guest
#12
ref boot time... its actually less than the onboard promise raid.

I boot in 37secs - seems fine to me :)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut