• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ASPI drivers

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#5
Has anyone successfulyl installed the 4.70 ASPI drivers?
I can't get Audiocatalyst to work with the,mproperly

However 4.60 worksfine, been trying tio make an easy update patch to install them,but am having no luck..

As far as I can tell the amn installer doesn't work properly.
 
J

jrizzy

Guest
#6
k i have a problem w/ my ASPI drivers, but it says it can't detect why im having problems....

how do i wipe out ASPI drivers and reinstall new ones?

thanks,

-jrizzy
 
J

jrizzy

Guest
#7
here is exactly what the aspichk.exe says

0xEB -ASPI is installed correctly, but is unable to initialize.
It is uncertain what caused the failure (0x%02|X)

here's the badaspi.txt log file i created.


LOG0143: *****************************************************************
LOG0144: Starting BADASPI installer on Fri Apr 12 15:01:07 2002
ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 09/10/1999 16:06:00, 45056 bytes.
UPGRADE1062: c:\windows\system32\wnaspi32.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system\winaspi.dll dated 09/10/1999 16:06:00, 5600 bytes.
UPGRADE1062: c:\windows\system\winaspi.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system32\drivers\aspi32.sys dated 09/10/1999 16:06:00, 25244 bytes.
UPGRADE1062: c:\windows\system32\drivers\aspi32.sys version 4.6.0.1021
UPGRADE1004: c:\windows\system\wowpost.exe dated 09/10/1999 16:06:00, 4672 bytes.
UPGRADE1062: c:\windows\system\wowpost.exe version 4.6.0.1021
ASPICHK0582: 0xEB - ASPI is properly installed, but it is unable to initialize. It is uncertain what caused the failure (0x12FB24).
ASPICHK0592: ASPI installation has problems
LOG0218: Closing installer log on Fri Apr 12 15:01:07 2002
LOG0219: *****************************************************************
 
E

Egosum

Guest
#8
When I try to rip a DVD (with cladDVD or other pgm like DVDdec) i have randomly an error (blank screen + reboot) when cladDVD begin to read the DVD.

Some month ago I had no pb at all. Since I've installed various pgm & driver (Nero update..., etc...)

I check ASPI and see I have an old 4.5x (I don't remember exaxctly) release. I update to 4.7.

No real change, I still have the pb.

Is the pb link to ASPI ? Any suggestion ?
 
P

pmcartney

Guest
#9
Any program that NEEDS an aspi layer in XP will

a)provide it
b)scream at you to get 4.70 you don't want 4.60's double layer on a XP machine, it is for 2k only.

Usually DVD players and such if they need the drivers they will holler at you, just like DUP DVD does.
Remember some programs are NOT XP ready.
That is why I still use 3.11 Alpha and Radeon MP3 codecs.
---Rich
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,242
Members
89,017
Latest member
Seggar