• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ASPI 4.71 Drivers Conflict

D

Dagrafixman

Guest
#1
I have tried both the ASPI 4.71, and FIXASPI 1.7,
but when I run the ASPICHK I am getting the top: WINASPI32.DLL Ver. 4.71:, and bottom: ASPINUM.VXD Ver. 4.71
and the middle two drivers: WINASPI.DLL ; WOWPOST both Ver. 4.60.


The 4.60 drivers do not work with my XPpro,
so I have dumed aspi and rebooted, then installed the 4.71 drivers, but they the middle 2 (4.60 Ver). still remain after I install 4.71 and reboot.

Any help would be greatly appreciated.

regards,

Dagrafixman
XP2000+
A7V333
2GB PC2700 DDR
Maxtor 40GB ATA133 HDD(raid)
Maya II GV-R9700 Radeon pro
Hercules Gamesurround III 7.1
Coolmaster FRIDGE watercooler
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#3
I don't understand the way these new Adaptec ASPI drivers work... to be honest.. just stick with our ones in the download section of the site, they do the trick.
 
D

Dagrafixman

Guest
#5
hmm I wish my aspichk looked like that but I get this:

ASPI32.SYS 4.71.2
WOWPOST.EXE 4.6 (1021)
WINASPI.DLL 4.6 (1021)
WNASPI32.DLL 4.71.2

why doesn't the 4.71 remove the 4.60 that seem to be stuck on
my OS XPpro
 

Gus K

NTFS abuser
#6
You never said what your problems are.

Why don't you change WOWPOST.EXE to WOWPOST.EX_
and WINASPI.DLL to WINASPI.DL_ and see what happens.

That's how they are in my system. I hate to admit I can't remember if I changed them myself, but that is the way I do it when I want to bypass something. Better than removing, and easy to change back. I don't think it matters either way as XP doesn't really use these for anything.
 
D

Dagrafixman

Guest
#7
Thx Gus,

I did exactly what you did, I worked perfect, now my ASPI for XPpro is finally working correct.

Dagrafixman
 
D

Dagrafixman

Guest
#8
Thx Gus,

I did exactly what you did, It worked perfect, now my ASPI 4.71.2 for XPpro is finally working correct.

Much Appreciated,

Dagrafixman
 
D

Dagrafixman

Guest
#9
ASPI drivers 4.71 &4.72 Conflict Revisited

Thx again to all who replied, I appreciate your help!

I might have stated this before, but I have Win98se,ME,XPhome, & XPpro on a Quad Boot setup.


I have my ASPI drivers set up as Gus stated in a previous reply,
with the WOWPOST.EX_ , WINASPI.DL_ so that they are disabled, and the ASPI32.SYS 4.71.2
WNASPI32.DLL 4.71.2 are enabled.

Roxio CDcreator 5 Platinum with no problems on XPhome&pro.

I however, have 3 programs, that in combination, enable me to create VCD back ups of my DVD collection. without a DVD-R

These programs, Smartripper 2.41, DVDx2.0, and VCDeasy1.12
all work on ASPI drivers to function properly, on Win98se and ME
eveything works fine, but on XPhome&pro the DVDx creates MPEG files with a translucent, lightgrey overlay with
Horizontal lines from top to bottom.

The strange thing is that after booting into 98 I ran the DVDx program, and it did the same thing,as it did in XP,
untill I forced the 4.60 ASPI
back in and rebooted, then it worked fine.

It seems that every time I use the ASPI in XP, it changes the version in Win9x on bootup:( . It does not bother me, I can
quickly Reinstall the 4.60 back and reboot again for the 9x versions of windows.


If anyone has had this problem, or can provide input, on why my XP versions are changing the ASPI drivers on the Win98se&ME partitions, I would greatly appreciate it!

I can always use the9x versions to back up my DVD's but
XP is so much faster with these programs, it just makes sense to use it, if I can get this straight...
 
D

Dagrafixman

Guest
#10
ASPI drivers 4.71 &4.72 Conflict Revisited

Attached find an RAR file with a small clip of the MPEG,
to show example of problem, normally the MPEG would be, the same as any other MPEG, but this is what I am producing.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis