• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Appearance tab is gone in Display Properties

oligo

OSNN One Post Wonder
#1
I don't know how I did it, or when it happened.

But I just noticed I can no longer change the themes of my computer.
I mean the complete tab is missing from my "display properties"

I only have "screen saver" "screen scan" and "settings".

I have another user on this computer, and when i log on as that user, everything is fine.

I probably deleted or changed something while cleaning up spyware or virusses.

By the way, my "themes" service is running (C:\WINDOWS\System32\svchost.exe -k netsvcs)

Any ideas ?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
keithgonzaal