Anyway to fix MPEG codex?

Kuja

OSNN Addict
Joined
Mar 2, 2002
Messages
163
#1
Um, this might sound strange, but Windows media player started acting up. It refuses to play some MPEG encoded movies, crashing with a 0X0000000 something error. They play fine in quicktime... :S


Anyone know how to fix this? I tried reinstalling Windows Media Player 9, and playing the movies in classic as well, but no go... both crash... :(
 

Hipster Doofus

Good grief Charlie Brown
Joined
May 12, 2002
Messages
5,920
#2
Try doing a google for repair mpeg.

I found a program...........only costs $1,000. :eek: Why not get two.

Might be some others. Quite a few hits to look at.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,028
Messages
673,529
Members
89,038
Latest member
Samhicks