Anyone running RAID & have System Restore Fail?

S

skytop

Guest
#1
I am running a new machine with a clean install of Windows XP pro and using a RAID 0+1 (4 discs). The O.S. runs fine except for a non functioning System Restore feature.

I have shut off System Restore, shut down and restarted machine. I reenable System Restore, can create only ONE restore point, and the O.S. does not permit any more points. It instructs me to 'restart the machine.'

Restarting changes nothing and I cannot create any additional restore points. I tried to use System Restore with the one restore point I could create and nothing worked. Restore never happened.

MS knowledge base does not discuss this problem. However, they appear to discuss much about inadequate disk space causing System Restore to deactivate. I have over 90 GIGs of available space so that can be ruled out. Perhaps the presence of the RAID setup is causing System Restore to malfunction. Anyone with similar problem or any good ideas? Thanks.
 

X-Istence

*
Political User
#2
strange that for you it fails and for a friend of mine it does not. i would not know what it might be, i suggest you try calling M$ about this and asking them
 

damnyank

I WILL NOT FORGET 911
#3
Understand you have 90 Gigs available - but how much do you have allocated for System Restore?

Go to System restore settings and check it out. The default is 12% which is probably overkill - but I have seen it set too low and you can get only restore point at a time!
 
S

skytop

Guest
#4
Highpoint driver conflict with System Restore

I have allocated the 12% max for System Restore which on my machine is about 22,893MB.
I did find a post reply from a different thread regarding this problem.
According to the poster, M$ and Highpoint both know of an incompatiblility problem with the RAID driver hptpro.sys which resides in the windows\system32\drivers\directory. However, they have done nothing to resolve or discuss this issue.

This person states you can delete the driver and then System Restore will function properly. I question what the effect of deleting a key Highpoint RAID driver will do to the disc array. I have written to Highpoint but they NEVER reply to support questions. Booooo!
If anyone has any info on this conflict, please post! Thanks!

Ref: Daddyo post on hptpro.sys:
http://www.xp-erience.org/forum/showthread.php?s=&threadid=13336
 
J

joshuajme

Guest
#5
Back up everything you need and go 4 it, delete the little git. But then, system restore is good for getting u out of a tight squeze but you shouldnt need to use it tbh. Infact, you dont need to back up anything cos you have RAID 1 array also.

I'll tell you what would be a very good idea (although i dont know if its possible). I dont think you need 2 hd for raid 1 to back up raid 0 do you? If you dont, use 3 drives on raid 0 and get one big fat monster drive for raid 1. I'd do it but my raid is only on mobo and that only lets me have 2 hd's, snif sniff : .....
 
S

skytop

Guest
#6
Reply from High Point Tech Support

I questioned High Point tech support regarding the conflict of the hptpro.sys file with Windows XP causing the System Restore not
You can delete the hptpro.sys file if you encounter this problem (System Restore fails to work).
The file is not required by the controller, and it will function noramlly without it.

HighPoint Technologies
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut