Anyone here with RAID on a Bad Axe 2?

David_L6

OSNN Addict
Joined
Jan 2, 2005
Messages
180
#1
I've been trying to complete a new system using the Intel D975XBX2 mobo and have had nothing but trouble so far. If I install the Intel Matrix RAID drivers from the floppy I end up with Windows terminating with some kind of error message. If I don't install those drivers I can't get Windows to recognize RAID. Any ideas?
 

Attachments

Brad

OSNN Veteran Addict
Political User
Joined
Mar 24, 2002
Messages
2,280
#4
Is that the exact message...the "Windows is terminating to keep from damaging your system"

It's important that we have it so we can help diagnose what is wrong with the system.
 

David_L6

OSNN Addict
Joined
Jan 2, 2005
Messages
180
#5
I got it working - finally! It took me about 4 or 5 attempts though. I think the problem was caused the Intel Matrix drivers on the floppy that came with the motherboard.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,428
Members
89,025
Latest member
Haniew