• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Any Outlook Express Gurus out there?

ejr

OSNN One Post Wonder
#1
I was having trouble sending email via my comcast SMTP server today. I got a strange error

The SMTP server returned an error. Account: 'Work', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: ' 24.125.xxx.yyy has too many connections ( 2 ) on rwcrmhc14', Port: 25, Secure(SSL): No, Error Number: 0x800CCC60

Any ideas what would cause that?
 
#2
it simply looks like the SMTP server is under heavy use and as such its refusing connections. I am not a 'Guru' however that is all that stands out to me.

Easiest option really would be to phone Comcast and ask if there are any issues with the SMTP mail server.

Have you ever had issues before?
 

ejr

OSNN One Post Wonder
#3
sean.ferguson said:
it simply looks like the SMTP server is under heavy use and as such its refusing connections. I am not a 'Guru' however that is all that stands out to me.

Easiest option really would be to phone Comcast and ask if there are any issues with the SMTP mail server.

Have you ever had issues before?
Haven't had this issue before. I called Comcast and my tech support rep couldn't even tell me what the error message meant. She referred me to Microsoft Tech Support and called it an Outlook Express error.

Thanks for your assistance!
 

Johnny

.. Commodore ..
Political User
#4
The people at comcast told you that because they don't know how to turn a pc on, let alone tell you how to fix your problem. More than likely it wasn't in their black books so they were lost.

It means just what was stated. The server is over loaded. Try it again later.
 

Rabbit

A Rabbit Never Stops
#6
ejf -

Many mail server hosts have a limit on the number of times per hour you can connect to download mail. Sometimes a failed connection may count, even though there was mail there, and none was downloaded.
You may be right on the edge of the limit, and that one extra "connect" may have caused the denial.
Also, Comcast may have changed their limit or recently imposed one.
If the problem continues, go to Tools->Options->General. About two-thirds down the page you will see "Check for new messages every __ minutes."
Try making this a little longer; if you have it set at 10 minutes, set it for 11.
I think most of these limiters are based on number of connections per hour.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi