Anti-Virus problems

P

perpetual98

Guest
I've done a search and I couldn't seem to find anything, but I wanted to see if anyone else was having any problems. I've tried NAV 2002 and McAfee 6.x and they both puke after about a week of installing them. Currently, I have McAfee installed and almost every time I boot up, I get a couple minutes into using the pc and then the hard drive chugs hard for a couple minutes and I get an "NT On-Access Scanner service" error and McAfee shuts down.

Any clues?
 
F

filth_£_boy

Guest
www.grisoft.com for avg free antivirus has no problems on w2k or wxp.

uses less resources than norton and is only around 5m dload.

F£B
 

Perris Calderon

dealer
Staff member
Political Access
Joined
24 Jan 2002
Messages
12,374
avg finds more viruses, uses less resouces, has faster updates, it's free...figure the rest out for yourself
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,592
Latest member
Rhilani