another wireless problem

mooo

thecyberninja
Joined
6 Jan 2004
Messages
886
I am setting up a wireless network for friend, using a netgear wireless router. Before he had 2 nic's in, 1 wireless and other just pci nic. He took out the pci and it took out the wireless. I have never messed with wireless really. Do i need to add the MAC address to the router settings or would that matter?

any help would be great

mooo
 

Mainframeguy

Debiant by way of Ubuntu
Joined
29 Aug 2002
Messages
3,763
I think we need to know what's where and what it's doing... like which card which machine and what else, I'm guessing there's no dongles involved? My network (recently recovered) is router/wired base with dongles on the two "client" machines so I am too inedperienced to directly help (sorry!)
 

mooo

thecyberninja
Joined
6 Jan 2004
Messages
886
sorry for being somewhat hazy on the info,
i figured it out. he wasn't on some SSDI network or something, i found it and added him to it and it worked out great. good ole 192.168.0.1 works like a charm with routers :)
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris