• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Another graphic error

Helmer

Questions R me
#1
This might not be new, but I can't seem to work it out.

My system has trouble with my Asus GeForce2 v7100 MX graphics card.

It causes the system to shut down and the following error is displayed:

STOP:0X000000EA (0X81CC66A8,0X82269ECO,0X823D4B60,0X00000001)

I've updated the VIA4in1 drivers the correct way, I've trid NUMEROUS nvidia drivers and noone fixes it - I've tried lowering the memory usage by the graphics card according to an article(can't remmember the location)

I've tried searching Microsofts Knowledge Base and it came up blank.. maybe I'm just a fool, but I can't see what to do next :(

Please help..
 

Helmer

Questions R me
#3
ah.. thanks, the via article was the one I was referring to...

So in other words.. I have to just disable the hardware accelleration? Won't that seriously impact the performance?
 

Helmer

Questions R me
#9
The weird thing is that when I turn on the computer I get as far as the login screen(I have two accounts, min and the gf's - her's is limited :D).. when I press either account it goes bsod(hehe), then I reboot(or let it restart on it's own, dosen't matter) and I get into windows, after a couple of mins it goes bsod. Repeat and I can now use the pc for 20 mins, BANG bsod.. Repeat, now I can use the pc for hours, sometimes it goes bsod, sometimes it dosen't..

So yes, I can play 3D games.. I've completed Ghost Recon on it, with the problem :)

It's just really annoying!
 
#10
lol. Try a few of the things in that article - see what happens... you can always put it back. Put a link to it in your favorites folder... I'm sure a fix is being developed and that's probably one of the first places that will post it... that and the Geforce site.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn