Annoying mouse problem in Win XP

D

Darkwolven1

Guest
#1
I have Windows XP pro installed and also the MS intellimouse software installed. I recently had to run a "repair" of Windows XP because a few things were not working but I really did not want to do a full reinstall unless I absolutely had to. [had a nasty little data corruption problem because of a hardware issue] and now after the repair my mouse cursor "snaps" to every default button in an open window. I have never had this selected before. I find it horribly annoying. Everything else works fine. I checked in the mouse settings and "Snap to" is not selected. I tried enabling it and then disabling it again, but this did not work. I uninstalled the intellimouse software and then reinstalled it with no luck. How can I turn this off without reinstalling windows again? Is there a place in the registry to turn this off and if so, why does the GUI switch not work properly? Please help! It's driving me crazy!
 
T

TechSupport

Guest
#2
go to

Start, Control Panel, Mouse, Pointer Options

untick "Automatically move pointer to the default button in a dialog box"

click OK, and there ya go :)
 
D

Dimoe

Guest
#3
I hope the above post fixed your problem.

However I also have a small mouse problem. Is there a way to totally get rid of "Enhanced pointer precision"? I normally don't have any issue with this since most of the time it stays off. But occasionally when I play a games, it automatically turns on in games and stays on after I exit. i.e. (Counter-Strike, NFS6, AOM, etc...)

So are there some files I can delete that will totally get rid of this feature?
 
D

Darkwolven1

Guest
#4
Originally posted by TechSupport
go to

Start, Control Panel, Mouse, Pointer Options

untick "Automatically move pointer to the default button in a dialog box"

click OK, and there ya go :)
Nope, I tried that already. I thought I inferred that by saying I futzed with the software, but I guess that wasn't clear. I checked following some instruction I found online for setting this in registry. The settings were there and snapto was already off. The page said that deleting the keys would also turn off snapto and that didn't work either. It still snaps after reboot! This is freakin' weird.

Any bright ideas? I guess I could try rolling back the drivers for the device, but seeing as it is a device instruction inside windows I don't expect it to work
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel