• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Annoying Internet Explorer sound.

#1
Ok
I have XP SP2. IE is upgraded to the latest version. I have all the windows sound scheme set at "no sounds". So here is the problem..

My work has a ticketing system for help deks cases. It auto refreshes after a few mins. Each time it refreshes it makes a CLICK sound. It is extremelly annoying. I have searched for *.WAV and listened to EVERY wav file and it is not there. I cannot give out the website for my ticketing system as it requirres a username and password however http://www.mininova.org/ is one website that also does this. I do not know if site is allowed to be posted here but it is only an example of what type of sound i am getting. Load the website and let it run in the background and after a few mins you will hear the CLICK when it refrehses. so how do i turn this off ???
 

muzikool

Act your wage.
Political User
#2
start.wav is the file that plays the click sound. You could try browsing for the file and deleting it to see if that resolves the problem.
 

xtweaker

Tweaking Monkey
#4
Make sure that in the Sound options, under the Windows Explorer section of the Program events window, you don't have "Complete Navigation" enabled with a sound.

Even with the no sounds schemes, it comes back after an update of IE... I've seen this before.
 

Attachments

VenomXt

Blame me for the RAZR's
#5
turn of mic and use windows wav recorder to record a blip of nothing. then replace the start.wav file with it.
 

xtweaker

Tweaking Monkey
#6
Damn you guys are complicating it all.... record a new sound and replace teh file? The problem is oviously somewhere else. I'm sure it's what I said it is... I've seen it happen already.

In any case, if that doesn't work, I'd look more for a registry value to change than a sound to re-record... come on. That's like using duck tape! Not very techy-like... lol
 

American Zombie

Administrator
Staff member
Political User
#13
All you would have had to do is go into sounds then under the heading Windows Explorer set Start Navigation to none.

But your way works as well. ;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn