Annoying IE issue

P

perpetual98

Guest
#1
Is there a way to change the setting in IE so that it doesn't bring itself to the front? I'll click on something on a web page and then go to another program while it's loading, and IE will keep popping to the front while I'm trying to work on other things.

Thanks!
 
#2
Try this:

1. Download tweakui
2. Open program
3. General
4. Focus
5. Check "prevent applicatoins from stealing focus"

I think that should do it.

~Dan
 
P

perpetual98

Guest
#3
My version doesn't seem to have that, or I can't find it. I've got the latest version.
 
T

tinomen

Guest
#5
Focus

You can remove focus by going to Start->Settings->Control Panel->Internet options->Advanced. Look through all the options, one of them asks if you want autofocus, if you don't, make sure that box is not checked.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut