• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Always go to JAPAN Microsoft Support Site.

K

kilopapa

Guest
#1
Hi all,
Recently, everytime I click on a Microsoft Support Link, like the one for CD reading analysis on the XP-erience front page, I end up on the Japan site. The address is just to suport.microsoft.com.
I thought something is telling it I am Japanese but I am not. jaja
It is just a vanilla install of XP Pro.

Any ideas?
Thanks,
Kilo
 

JJB6486

Retired Mod
Political User
#2
I think it may read your host. If you are connecting from a Japanese internet provider, it may detect that and send you to the Japanese site based on your ISP.

JJB6486
 
K

kilopapa

Guest
#3
I think I just fixed it...On the support site, (in Japanese) at the bottom there is a link to "See International settings". But only on mouseover. I set it to US and now it works.
I don't know how it changed, but once changed it is hard to find to change back...Since it is in Japanese.

So if this helps anyone else, it is now in the search path.

Kilo
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,020
Latest member
saryrehgy