Alt-tab??? Wtf?

K

KennyX

Guest
Just noticed this when I reinstalled WinXP after formatiing my HDD... (wasnt like this when I had winxp last time).

Whenever I press ALT-TAB to switch between windows, a medium sized box appears showing the different open widow icons, and then to the left a screen preview...
Neat I guess, but it really is slowing things down waiting for the preview of the screen to show up... How do I disable this?

PS... I noticed anothing thing... I have a 3 button mouse, where I use the middle button to scroll up and down. Doing this now, I noticed that it goes really slowly now. Any ideas what to turn off? Im pretty sure it's one of the animation effects.
 
Z

zman

Guest
but it really is slowing things down waiting for the preview of the screen to show up

hmmm its instant on my PC .... i think you disable it using TweakUI from the powertoys


Whats your machine specs ?

as what you say is really fast on my machine and its nothing special
 
A

AmarSingh

Guest
if you want to disable it go to start>run type msconfig and hit enter. Then click the startup tab and uncheck "taskswitch". Hit ok and restart
 
K

KennyX

Guest
Originally posted by zman


hmmm its instant on my PC .... i think you disable it using TweakUI from the powertoys


Whats your machine specs ?

as what you say is really fast on my machine and its nothing special

Im running a Duron850, w/256megs ram DDR, voodoo3, etc...
But yea, it's slow while creating a (miniature) picture of the preview of the other screens...

Anyways, it's disabled now.
 
E

existenz

Guest
You can uninstall it.

Add/remove Programs -> Powertoys -> change/remove -> change installation or something -> then remove the Alt-tab option...
 
K

KennyX

Guest
yea, thx guys for all the responses.
got everything fixed up now.:p
 
T

tonyfzac

Guest
AmarSingh - thank you! This thread came up on a google search, and your suggestion was the fix for me - you made my day, thanks!
 
A

AmarSingh

Guest
Originally posted by tonyfzac
AmarSingh - thank you! This thread came up on a google search, and your suggestion was the fix for me - you made my day, thanks!
not a problem....usually im wrong, but its good to see that i was helpful for once:D
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris