AGP Graphics Card Problem

one.123

-0-;;
Joined
13 Jan 2004
Messages
231
ok i asked a question like this awhile ago and i never got it fixed, but people replied and tried to help and i thank you for that. But i really want to put my geforce3 into this computer but when i put a card into the agp slot and plug my monitor into it, it will say no video on my monitor. So i try to just use onboard video to try to install the video card but no help. When i go to setup at the beginning, it gives me a choice to use vga or agp/ONBOARD...i do not know why this is happening....

WIN XP Pro SP1
onboard video..intel graphics or something...
card trying to install geforce 3 ti 4700
its a premade hp...its the..hp pavilion 754n

thanks
 

emeritus

Beware the Monkeys!!!
Joined
21 Jan 2004
Messages
326
Most likely the GeForce card might be bad. If you have another video card to test with it. That should let you know if the its the machine or the card. I am assuming you tried both settings in the BIOS. CHeck to see if there is a BIOS update for your system. If I think of anything else I will let you know.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,588
Latest member
glen