• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ADSL Modem

J

Javakhanzz

Guest
#1
I have seen a few posts on ADSL modems not working after periods of inactivity. Heres a solution!

Go to device manager (if you dont know how to get here then don't bother LOL) then expand the USB controllers. In here you should see 2 entries for USB root hubs ( dependent on how may usb's youv'e got) right click the entries and select proerties. There is a tab for power management in the dialogue box. When you have done that there is a check box thats disables the power off function, put a tick in the box and apply. Do the same for the other usb root.

This should stop the problem.

Oh and one more thing if you use Alcatel USB Speedtouch modem, then you will proberbly have a "safely remove hardware" icon in your systray double click the icon and click on properties and in the dialogue box that appears there is another option to disable power saving turn this of too.

Hope this helps......because i know how frustrating it can be to have to restart to carry on surfing...........:)
 
D

DrX

Guest
#2
Damn good post , thanks for sharing ....

its them simple tips that make the difference

I hear alcatel arent releasing XP drivers for another month :(


I tried installing the 2K drivers on my westall (alcatel chipset) and they wont install on XP for me .. :(
 
#4
erm... I normally set my ADSL to go into my Win ME server (don't ask why it's Win ME) and that is the gateway for all the other comps... and Win ME don't have a problem with prolonged non-activety (over night)... but when i plud it into my XP boxes it never has a problem... (over night) - and i haven't even got the october drivers installed :D

MdSalih
 
J

Javakhanzz

Guest
#6
ADSL drivers

Thanks for your comments, Noah........but!!!!!!!! the drivers that alcatel released are not fully XP comaptible.....

I asume they are a pre release version and should be upgraded soon.
 
M

MiseryQ

Guest
#7
Uhmmm... Is there a reason RASPPPoE won't work with these?!?

I use it with My Westel...
 
N

noah472

Guest
#9
By fully compatible do you mean are they windows certified? No they arent logo tested but they are still desgined to run with XP.


Does the modem support PPPoA or PPPoE?

Yes. PPPoA is supported. PPPoE is always supported via RFC 1483 bridged, but you will need an external PPPoE client. From release 1.4 on, the Windows drivers also have an embedded PPPoE client. This means no external client is needed anymore.
Note: Windows XP and MAC OS X both have a PPPoE client by default.

A full release of these drivers is on the cards soon. (not an official alcatel stement but one from experience)
 
M

MiseryQ

Guest
#10
I guess I'm the only RASPPPoE fan... The built in Xp client would'nt route certain ips or something, only two thirds of pages on my workstation would get through... RasPPPoE fixed that problem... I also use it on my server...

On a side note: is your turkey doing a different dance tonight Noah472?!?
 
N

noah472

Guest
#11
Dunno mate.... he's got a bit of a mind of his own (which is strange considering he dont have a head lol!)

The Westell modems are a far superior breed... dont have as many "issues" with them!
 
C

computernerd

Guest
#12
I tried the solution by unchecking the option of allowing the computer to turn off this device to save power in the power management tab of the USB root hub, and XP manage to auto detect the ADSL modem connected without a need of system restart or shutdown. However I receive the following error message in the system's event log.. Please advise in how to resolve it. Thanks

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 09-Jan-02
Time: 6:06:12 PM
User: N/A
Description:
The DSL100U USB ADSL Modem Loader service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi