• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Adobe Photoshop problems

  • Thread starter mazspeed@redshi
  • Start date
M

mazspeed@redshi

Guest
#1
I'm ahving problems with Adobe Photoshop. Every picture I bring up to fix looks like this Picture enclosed



Thanks in Advance
Mike
 
#2
thats a nice pink pussy ;)

but is werid :S check if you are showing all the rgb channels. your foreground and background colors are pink, set them to white and black and then try to open the pic again...
 
M

mazspeed@redshi

Guest
#4
Hey guys. I have Adobe gamma loader on in my start up folder. I'm kinda Adobe stupid so if you could talk my way though it. Yeah.. I didn't think about the "Pink pussy" that might come my way if I posted the picture..lol

Thanks again
Mike
 
M

mazspeed@redshi

Guest
#5
I have tried everything at this point to correct the colors. I may have done something when I took away Adobe Acrobat 5.0 and replaced it with 6.0. When it says if you want to "check" yes to all for the deinstall I did. after that it was bad. Anyways I took 7.0 off the computer and put it back on and still nothing.

Thanks again
Mike
 
M

mazspeed@redshi

Guest
#7
Thanks Kyndl7. That was the ticket.. Thanks again everyone for the help :)

Cheers
Mike
 
#8
hrmm I thought he had an Alpha channel in the image, that with the other colours turned on would give that colour as well
 
M

mazspeed@redshi

Guest
#9
Ok.. Your not going to believe this.. it's doing it again. Is there any way to get this back the way it should be? I tried going back to the color management but now it won't let me.. damn thing is driving me nuts.. HELP!

Thanks
Mike
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown