Adobe Flash Player problem

sab1229

OSNN Newbie
Joined
7 Feb 2009
Messages
2
I have been having a problem with flash player. I am new here and I am not all that computer savy. I have an e-machines model W3615 Intel Pentium 4. My hard drive is a SATA II 160 GB. The problem is I keep getting a message that says Internet explorer has encountered a problem with an add-on and needs to close. The following add-on was running when this problem occurred.

Add-on name- Flash 10a.ocx
company name- Adobe systems Inc.
description- Adobe flash player

I then get a message that says problems with computers hard disk. That says this problem was caused by windows not being able to open a file on your computer's hard disk. After this message appears, I get another message that says Internet Explorer has encountered a problem and needs to close. I know we have no viruses, because we are protected by Mcafee and we have plenty of free space. Please if anyone can help I would appreciate it.
 

sab1229

OSNN Newbie
Joined
7 Feb 2009
Messages
2
Thanks for responding. I did what you said to do and it seems to be doing ok now. Thank You.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,011
Messages
673,478
Members
5,607
Latest member
rohitprabhakar