Active Desktop Slow Load Time

A

Alvy

Guest
#1
It takes over 1 hour for my desktop to fully load, rendering my system useless during that hour as all the applications that load on startup take a horribly long time.

I'm guessing its because Active Desktop waits for Apache to load before it'll display?

The strange thing is, during this hour, the cpu led HARDLY blinks. so every 30 secs or so it blinks a little.

Anyone able to provide a fix? Or some answers? Thanks =)
 

djwhite

OSNN Senior Addict
Joined
May 18, 2002
Messages
473
#3
Are you sure it's Apache that is causing the problem, it could slow the system down a bit, but I wouldn't think an hour. I had no problems when I was using Apache. Have you checked the event log after startup?
 
A

Alvy

Guest
#4
Originally posted by djwhite
Are you sure it's Apache that is causing the problem, it could slow the system down a bit, but I wouldn't think an hour. I had no problems when I was using Apache. Have you checked the event log after startup?
Hmm thanks for the help,
Here are a few noticable errors.

The server {BA126AE5-2166-11D1-B1D0-00805FC1270E} did not register with DCOM within the required timeout.
The PHPGeekUtil service failed to start due to the following error:
The system cannot find the path specified.
The Service Security Manager service failed to start due to the following error:
The system cannot find the file specified.


Hmm I have already uninstalled PHPGeek so I guess it shouldn't be there.. I've disabled it at services... (btw, how do I delete it off my services list?)
How do I fix the other 2 startup errors =) Any ideas?
Thanks


Originally posted by inso
Get a new computer, it fixes everything. :)
inso if you can't say anything useful, don't say it. geez

seriously grow up, is that even meant to be funny?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,027
Messages
673,527
Members
89,038
Latest member
yvettepoole