• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

About Symantec Antivirus Corporate Edition

V

visuelz

Guest
#1
When I try to scan my C: it won't let me. It says "Scanning memory" and then its completed in 8 secs. I tried to scan any random folders on my computer by right clicking on it and pressing "Scan folder" and it works. But when I try to scan the c: in Symantec, no folders fall down for me to pick to scan. Anyone know why?
 

Howling Wolf

We did not deserve this !
#2
May sound stupid, did you check the options in NAV Corporate ?
Did you install the console that allows you to setup and manage the antivirus ?
I have it at work on the server, the antivirus installs itself on every statios that connects on the domain, stations can run virus scanning at will, they're not allowed to disable the auto-protection.
I may help you further when at work on Monday.
 
V

visuelz

Guest
#5
Yup, I have it unmanaged. Norton Antivirus 2003 Professional works perfect for me, but I rather use this. The only problem is I can't do a full scan for it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix