• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

About services...

Beginning

I'm Beginning Somehow...
#1
Hi folks..

Sorry I ain't been around for a while.. Really busy with work and all.. Anyway, I logged onto my XP desktop today and I noticed my CPU usage was @ a 100% all the time... It drops a bit now and then but goes right back up... I looked under the processes tab and I see NMIndexingStoreSvr.exe is running @ 94 - 98. What is this process? I can't find any info on it. What the frack is going on? Any ideas?
 

Tarun

www.lunarsoft.net
#2
Download Process Explorer

In Process Explorer, go to View > Select Columns and apply a check to Image Path.

Next, right click NMIndexingStoreSvr.exe and choose Properties. Copy the path and paste it here for us to see.

After a quick search on the process name, I found foreign results. You may wish to terminate the process after getting the path.
 

Beginning

I'm Beginning Somehow...
#3
Oh crap....... I must be getting old.. :) I got paranoid and thought I had to have the answer today.. :) Anyway as it turns out it was Nero putting that process in there. I found it out after I posted. I had forgot that most of the processes that are in the task manager/ processes, are also displayed in the software environment/running tasks in your startmenu/accessories/system tools/system information. Anyway I found it in there and just went and killed it. I thought anything that is running all the time having to do with Nero shouldn't be running in the processes.. So anyway thanks for the quick responce, all sorted out.. :D Cheers!!
 
#5
That is part of the Nero suite. Nero Media Sniffer or something. Just disable it, it's a pain anyway!

Oh crap....... I must be getting old.. :) I got paranoid and thought I had to have the answer today.. :) Anyway as it turns out it was Nero putting that process in there. I found it out after I posted. I had forgot that most of the processes that are in the task manager/ processes, are also displayed in the software environment/running tasks in your startmenu/accessories/system tools/system information. Anyway I found it in there and just went and killed it. I thought anything that is running all the time having to do with Nero shouldn't be running in the processes.. So anyway thanks for the quick responce, all sorted out.. :D Cheers!!
Sorry i missed that. My brain too quick for my eyes sometimes...
 
Last edited by a moderator:

Ruletheyoung

OSNN One Post Wonder
#7
Hello,

I've got the same problem, my CPU is also everytime 100%. I downloaded the program and here is my copy. I don't know if this is the thing you need. This is my first time on a forum, so don't get to angry that I post reply on an old topic.

This is the copy-paste part

http://www.marktplaats.nl/index.php?url=http%3A//computer-software.marktplaats.nl/overige-computer-software/122350658-test-cpu.html%3Fcomplete_ad%3D1%26code%3D22544bc8b1c889affe8ae3db17ee0915%26xref%3D1

And the other one:
http://www.marktplaats.nl/index.php...&code=22544bc8b1c889affe8ae3db17ee0915&xref=1
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies