Abit NF7 problems

#1
hey my motherboard is going defective. first iwas the heatsink fan connector that wasn' wworking now its the fan for the north bridge chipset i think . i've included a picture of that fan thats not working. do you guys think thats why my computer has been doing lots of "not responding" junk when running?

i still have the warranty and everything, its just that its a hassle to swap.
 

Attachments

LeeJend

OSNN Veteran Addict
#3
You may have burned up the trace in the motherboard that feeds the fan headers by using too big a cooler. There is a current rating limitation on the on board headers and some of the cooler manufacturers supply special power connectors.

try hooking the fans up directly to the power supply and see if they run ok.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut