• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Abit IS7-E2 - power but no signs of life?

Retrograde

OSNN One Post Wonder
#1
I am building a new system and using a A-Bit IS7-E2 mobo. Upon initial installation, I got no post, no beeps, but everything powered up (harddrive, fans, graphics card fan lights and starts, etc). I replaced each of the other components to rule them out as the cause. None of these fixed the problem, so I RMA'd the board. When i received the new one, I got the same issue. Once again tried replacing all the components with no luck. I have a hard time believing they sent me two bad boards. I even tried unmounting the board to make sure it wasn't shorting against the case. Any suggestions would be appreciated.

one strange thing though, if the data cable is connected to the board and the dvd writer drive then the drive does not show any signs of life, but if the data cable is removed then the drive light flashes for a few seconds.

Here is my setup:
mobo: A-Bit IS7-E2
processor: Intel Pentium 4 3.0E Ghz 800Mhz FSB
memory: Samsung 184 Pin 512MB DDR PC-3200
harddrive: 160 GB Hitatchi Sata
sound: onboard
video: Sapphire Radeon 9550

Thanks.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix