AAAah! Please please help meeeee! :-/

F

fimchick

Guest
If someone, anyone can help me with this or point in the right direction then I will LOVE you to death!!

Problem: Everything works fine in XP *except* whenever I try to open Windows Explorer (it doesn't matter how, either through My Computer or Window-Key+E or right-click on Start button) a window popus with the "Error Reporting" and then I click "Don't Send", the screen flashes for a second as if it would crash, the icons and start menu then disapper, and then the desktop is redrawn back up, with icons and everything. THEN, I can try to open Windows Explorer again and it works fine! Now, if I close Windows Explorer, and then want to access it again a second, a minute, or an hour later it does the same thing again. Can someone PLEASE help with this? Thank you SO much!
 
Z

zman

Guest
The first thing to do is run the system file checker go to a DOS screen and type

sfc

so c:>sfc press enter

and choose /scannow

so

sfc /scannow

and hopefully it will ask for the CD ...... which will repair anything thats broken :)
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris