• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

a quick tip.

#1
Have you ever hit an icon in your quicklaunch menu and accidently drug it off onto your desktop? I've done it numerous times and it always generates a negative emotional response because I have to drag it back on and then delete the one that stays on the desktop. :mad:

I just navigated to:
C:\Documents and Settings\Lonman\Application Data\Microsoft\Internet Explorer\Quick Launch
and made all the shortcuts read only. Now when I attempt to drag one off a box pops up asking me if I want move the read-only file. Not only NO, but h*** no. Of course, I'd have to perform a separate hack to actually have a 'h*** no' button, but I'll save that for another time.

Cheers.
 
P

PseudoKiller

Guest
#5
errr ummm... if you were to ever do something, anything really, including what Lonman mentioned. If you ever make a mistake and immediately realize that had all you need to do is hit ctrl + z and that does an undo. It works on almost everything.
 
P

PseudoKiller

Guest
#7
I did say it work on almost everything. Plus that problem you mentioned most likely lies between keyboard and chair. Not something the OS can fix.
 

omgsoup

OSNN Senior Addict
#9
um, that's never happened to me. you're weird. i'm going to go play with the cool kids on the other side of the playground now.
 
9

93tbirdsc

Guest
#11
Originally posted by Lonman
Have you ever hit an icon in your quicklaunch menu and accidently drug it off onto your desktop? I've done it numerous times and it always generates a negative emotional response because I have to drag it back on and then delete the one that stays on the desktop. :mad:

I just navigated to:
C:\Documents and Settings\Lonman\Application Data\Microsoft\Internet Explorer\Quick Launch
and made all the shortcuts read only. Now when I attempt to drag one off a box pops up asking me if I want move the read-only file. Not only NO, but h*** no. Of course, I'd have to perform a separate hack to actually have a 'h*** no' button, but I'll save that for another time.

Cheers.
Wouldn't it be easier just to lock your task bar?
 

gonaads

Beware the G-Man
Political User
#14
Originally posted by Iceman
didn't work on my first marriage, I hit ctrl + z several times immediatley after and she didn't disappear. dang it

That's because it's a marrage system file. Hitting control + Z just causes it to kill all yer resources and hogs all yer memory.

Then the only way to clear everything up is to reformat and then reinstall marrage... of course it's a totally new marrage.:rolleyes: :p

Good ta hear from ya Lonman.:)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn