A few symantec client security questions

  • Thread starter Punkrulz
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

Punkrulz

Somewhat eXPerienced
Joined
24 Dec 2001
Messages
790
Hey guys,

Having a few issues running Symantec Client Security on a Windows 2003 server. Any ideas on what is specifically going on with these issues?

1) Performance is noticibly decreased on quite a few machines where the client is installed. We thought it might be due to an outdated version of the software, so we upgraded the client on some of those machines and still encountered issues. The login times take up to 15 minutes, and the slowdown occurs on what I believe is "Applying User Settings" regardless of the user.

2) We've been noticing that the clients really have not been getting updates. The definitions will be updated automatically, however the client is not getting updated, nor is the scanning engine. Should these not update automatically?

Those are all of the questions I have for now, although I have a feeling one or two more may crop up.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky