• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

9700 pro 128 refresh rate problem

_kC_

Moderator
#1
hi, i just upgraded from a nvidia gf4mx460 64mb too a ati radeon 9700 pro 128mb.....

whilst on the old card @ 1152 resolution, my monitors best refresh rate was 75hz,

i installed the new ati card, and in properties/settings i set the desktop too the same 1152 resolution, and i noticed my monitors best refresh rate i could select was still 75hz..
but even though it says 75hz in the settings box, my monitor is only at 60hz

(my monitors OSD shows refresh info)

any ideas? im new too ATI cards, is there some patch or fix for this?

(im running xp pro and the latest ati catalyst from ATI site
wxp-w2k-catalyst-8-00-040322a-014266c.exe)

thanks
kC :eek:
 
#2
Go into your Advanced Display Properties (with all the tabs). Click the "Displays" tab, then click the "Monitor" button. Uncheck "Use DDC Information". Click "Apply", choose your max refresh and max resolution, click "Apply" again.

Woop woop!
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix