2nd hard drive ?

Dubbin1

I Like Cheese
Joined
29 Jan 2002
Messages
744
I add a sec HD just for storage. Now my HD light stays lit al the time instead of just when one of the HD's are running. Did I do something wrong or is there a way to fix this so the light isnt on all the time.

Thanks
 

Khayman

I'm sorry Hal...
Political Access
Joined
6 Jan 2002
Messages
5,518
this may sound a little basic but have you got the cable connected the right way around, i.e. the red strip to pin 1.
of course drive probably won't work if you did. but thats what happens (light being on) when floppy drive is connect wrong :)
 

UniSol

I'm all ears
Joined
11 Dec 2001
Messages
532
LOL - I did that once, mixed up the floppy and HD IDE cabling - LOL

Yeah swap the ends around.
 

Dubbin1

I Like Cheese
Joined
29 Jan 2002
Messages
744
Originally posted by Khayman
this may sound a little basic but have you got the cable connected the right way around, i.e. the red strip to pin 1.
of course drive probably won't work if you did. but thats what happens (light being on) when floppy drive is connect wrong :)


I guess it's plugged in right because I have been using the drive for 3 or 4 months.
 
S

SkidMark

Guest
It could be your master/slave settings on the drives
Are both drives on the same cable ? or are they on separate cables ?
Check your jumpers on the drives , the bios screen might give you some clue when your booting up .

Usually best performance would be achieved with each drive being a master on it's own ide channel .
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021